Page 1 sur 1
  • Vous ne pouvez pas créer de sujet
  • Vous ne pouvez pas répondre au sujet
  • Partager ce sujet

Problème bizarre sur mon ENGL

#1 Utilisateur non-connecté   sudenuni Icône

  • Café Concert
  • PipPipPipPipPipPip
  • Groupe : Membre
  • Messages : 609
  • Inscrit : 17-October 07
  • Gender:Male

Posté 14 June 2009 - 21:34

Salut,

Voilà je viens de me rendre compte d'un truc assez space sur mon ENGL: je capte la radio avec :blink: (je déconne pas j'ai arrêté de jouer, j'ai posé ma guitare et soudain j'entends un mec parler 2,3 secondes dans l'ampli :blink: ) Bref, ça pourrait être marrant sauf que dans quelque temps je vais enregistrer quelques titres chez moi pour ma démo et ça va pas le faire si jamais on entend un gus qui parle !

Bon cela dit j'ai jamais entendu quoi que ce soit quand je joue, mais je préfère d'avance éviter une mauvaise surprise lors de l'enregistrement en réglant ce problème maintenant ! Alors si vous avez des suggestions n'hésitez pas !
0

#2 Utilisateur non-connecté   feuf66 Icône

  • Premières compos
  • PipPipPipPip
  • Groupe : Membre
  • Messages : 174
  • Inscrit : 15-March 09

Posté 14 June 2009 - 21:41

C'est assez courant,j'entendais le telephone de mon voisin :shutup:
Ça viendrait du cable secteur (captif)qui sont de veritables "antennes" il y a un filtre a mettre(transistor)dans l'embase de l'alim de ton ampli,en cherchant sur google tu devrait trouver
Sinon voir dans GPart via Dr Boost :rolleyes:
0

#3 Utilisateur non-connecté   Mikka Grytviken Icône

  • Premières répets
  • PipPipPipPipPip
  • Groupe : Vainqueur de Battle
  • Messages : 324
  • Inscrit : 15-June 09
  • Gender:Male
  • Interests:Musique et electronique

Posté 15 June 2009 - 16:14

Salut !
Alors ton problème vient probablement du fait qu'il n'y ai pas de "résistance de grille" sur l'entrée de ton premier étage d'amplification. J'ai remarqué ça sur les schémas des amplis ENGL. D'ailleurs j'en possède un. Cette résistance sert de filtre passe bas en complément avec la capacité de la première lampe, c'est à dire qu'il va couper les fréquences situées dans le haut du spectre, celles qui correspondent justement aux ondes radios. En général on trouve à cette endroit une résistance allant de 22 à 100k, le standard étant 68k, c'est ce qui est le plus souvent rencontré. Pour donc améliorer ce petit problème je te conseille fortement, si tu n'est pas technicien, de le faire faire par un professionnel. Car dans les amplis à lampes les risques d'électrocutions sont très sérieux. Même débranché l'ampli peut donner une décharge électrique du fait que les condensateurs stoquent de l'énergie sous forme d'une très grande tension associée à une faible intencité. Les tensions étant de l'ordre de 500V en moyenne. :mellow:

Alors pas de bêtises, hein !

;)
0

#4 Utilisateur non-connecté   feuf66 Icône

  • Premières compos
  • PipPipPipPip
  • Groupe : Membre
  • Messages : 174
  • Inscrit : 15-March 09

Posté 15 June 2009 - 17:32

Voila ,ecoutes bien les conseils de Mikka,j'ai un pote qui est resté collé à l'ampli et s'est retrouvé à l'hosto
Mieux vaut payer un pro que rester sur le carreau§ :yahoo:
0

#5 Utilisateur non-connecté   sudenuni Icône

  • Café Concert
  • PipPipPipPipPipPip
  • Groupe : Membre
  • Messages : 609
  • Inscrit : 17-October 07
  • Gender:Male

Posté 15 June 2009 - 17:44

OK malheureusement je ne suis absolument pas spécialiste en la matière ! Donc le mieux c'est que je le fasse faire par un pro quand je ferais retuber ma blackmore sauf si ça me joue des vilains tours pendant l'enregistrement :)

Sinon merci et bienvenue sur le forum Mikka, au fait tu as quoi comme ampli ENGL?
0

#6 Utilisateur non-connecté   Mikka Grytviken Icône

  • Premières répets
  • PipPipPipPipPip
  • Groupe : Vainqueur de Battle
  • Messages : 324
  • Inscrit : 15-June 09
  • Gender:Male
  • Interests:Musique et electronique

Posté 15 June 2009 - 19:33

Héhé merci !
:)

J'ai une tête thunder50

;)
0

Page 1 sur 1
  • Vous ne pouvez pas créer de sujet
  • Vous ne pouvez pas répondre au sujet
  • Partager ce sujet

1 utilisateur(s) dans ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)